namespace Org.Apache.Http.Impl.Conn
{
    [Obsolete("This class is obsoleted in this android platform")]
    [Register("org/apache/http/impl/conn/AbstractPooledConnAdapter", DoNotGenerateAcw = true)]
    public abstract class AbstractPooledConnAdapter : AbstractClientConnAdapter
    {
        [Register("layerProtocol", "(Lorg/apache/http/protocol/HttpContext;Lorg/apache/http/params/HttpParams;)V", "GetLayerProtocol_Lorg_apache_http_protocol_HttpContext_Lorg_apache_http_params_HttpParams_Handler")]
        public override void LayerProtocol(IHttpContext? context, IHttpParams? params);
    }
}
Assembly Mono.Android , Version=0.0.0.0, PublicKeyToken=84e04ff9cfb79065
Help Documentation
.NET 6.0-android7.0-android
Xamarin Android 0.0
OS Platforms

For the selected framework this API is only supported on the following OS platforms:

  • Android
  • Built-in API
  • Package-provided API

02/05/2023
An error has occurred. This application may no longer respond until reloaded. Reload 🗙