net9.0-android
namespace Java.Util.Functions
{
    [Obsolete("Use the 'Java.Util.Functions.IDoubleUnaryOperator' type. This class will be removed in a future release.")]
    [Register("java/util/function/DoubleUnaryOperator", ApiSince = 24, DoNotGenerateAcw = true)]
    [SupportedOSPlatform("android24.0")]
    public abstract class DoubleUnaryOperator : Object
}
Assembly Mono.Android , Version=0.0.0.0, PublicKeyToken=84e04ff9cfb79065
Obsolete Use the 'Java.Util.Functions.IDoubleUnaryOperator' type. This class will be removed in a future release.
Help Documentation
.NET 6.0-android7.0-android8.0-android9.0-android
Xamarin Android 0.0
OS Platforms

For the selected framework this API is only supported on the following OS platforms:

  • Android >= 24
  • Built-in API
  • Package-provided API

04/18/2024
An error has occurred. This application may no longer respond until reloaded. Reload 🗙