net9.0-android
namespace Android.Service.Chooser
{
    [ObsoletedOSPlatform("android30.0", "This class is obsoleted in this android platform")]
    [Register("android/service/chooser/ChooserTargetService", ApiSince = 23, DoNotGenerateAcw = true)]
    [SupportedOSPlatform("android23.0")]
    public abstract class ChooserTargetService : Service
}
nuget.org
0.0 %
Derive from this class or interface
Assembly Mono.Android , Version=0.0.0.0, PublicKeyToken=84e04ff9cfb79065
Help Documentation
.NET 6.0-android7.0-android8.0-android9.0-android
Xamarin Android 0.0
OS Platforms

For the selected framework this API is only supported on the following OS platforms:

  • Android >= 23
  • Built-in API
  • Package-provided API

04/20/2024
An error has occurred. This application may no longer respond until reloaded. Reload 🗙